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I. Before you even launch FCP… 
 

Always set up a folder for each project on the Media Drive (if there is one). Assign 
your scratch disk to this folder and put all the parts of your project there, including 
music, photos, animations, LiveType movies, Photoshop  graphics, etc. Import 
elements into your project only from this folder, not from CDs,  other folders, 
or other hard drives. Staying organized in this manner is absolutely essential to the 
sane use of FCP. See V on page 7 for the steps involved in setting up a new project. 

  
II. User Preferences, System Settings, and Audio/Video 
Settings (all located under the Final Cut Pro menu) 
 

Note: The settings described below are not necessarily the settings of professional 
video editors 
A. User Preferences (located under Final Cut Pro menu) 
 1. General Tab 
  a. Do not select Open Last Project on Application Launch  
  b. Check Prompt for settings on new Project & New Sequence 

   c. Set Autosave Vault to copy every 5 minutes, 1 copy per project, maximum 
of 25 projects.  

   d.  Do not select Report Dropped Frames During Playback 
   e. Do not select Abort ETT/PTVon dropped frames 
   f.  Do not select Abort Capture on Dropped Frames 
   n.  Select Make New Clip on timecode break 
   o.  Do not select Auto Render 
  2. Editing Tab 
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   a.  Change still/freeze frame Duration to a different time than the default 10 
seconds if you about to import a group of still pictures and you are 
reasonably certain you want them to play longer or shorter. 

   b.  Select Warn if visibility change deletes render file. 
   c. Set Auto conform sequence to Never. 
  3. Timeline Options Tab (changes made under this tab will not take effect  unless 

a new project is opened; to make these kinds of changes to an open project, go 
to the Sequence Menu and then choose settings. 
 a.  Select Drop Frame 

   b.  Set Default Video Tracks to 3 and Audio Tracks to 4 but increase the 
Video Tracks if you plan to bring in Photoshop graphics and manipulate 
the parts of the graphic separately 

  B. System Settings 
  1. Scratch Disks Tab 
   a.  Always set Scratch Disk to project folder, preferably on media drive 

(change this for each new project and verify every time you open FCP 
that the Scratch Disk is set where you want it to be) 

   b.  Set the Autosave Vault to a different location (preferably a different 
drive) than the Scratch Disk location. 

  2. External Editors 
   a.  Set Still Image Files to Adobe Photoshop 
 C. Audio/Video Settings 
  1. Summary Tab 
   a.  Set Sequence Preset to DV NTSC 48kHz 
   b.  Set Capture Preset to DV NTSC 48 kHz 
   c.  Set Device Control Preset to Firewire NTSC when controlling tape in 

digital camcorder or digital VCR or… 
   d.  Set Device Control Preset to Non-Controllable Device when feeding live 

studio set-up through digital VCR to computer 
   e.  Video Playback will automatically show  Apple Firewire NTSC 

(720X480) if , when starting up Final Cut Pro, a digital VCR or digital 
camcorder was connected via firewire , turned on, and set to DV input 
(for VCR) or tape playback mode (for camcorder) 

   f.  Set Audio Playback to Firewire DV.  If you want to  hear sound out of 
your computer’s speakers while editing, you will need to power off your 
video input. (PV deck or camera 

 
III. Setting Up a New Project 

A.  Always create a folder for your new project on your media drive even before 
opening Final Cut Pro 

B.  Open Final Cut Pro by clicking on its icon in the Dock 
C.  Close any old projects which appear in the Browser by control clicking on their 

tabs and choosing Close Tab. It is a good practice to close all projects before 
quitting FCP. Existing projects can always be recalled by going to  File>Open or 
File>Open Recent. Having multiple projects open at the same time can cause 
considerable confusion in the classroom setting.  

D.  If necessary, start a new project by going to File>New Project 
E.  Name your sequence by clicking on the place for its name in the Browser.  Type 

in your desired sequence name and hit the Return key 
F.  Go to File>Save Project 
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 1. Name your project in the subsequent dialogue box 
 2. Save your project to the project folder created earlier 

  
G. Go to the Final Cut Pro menu and choose System Settings 
 1. Set your scratch disk to the project folder. Every time you open a project, make  
      sure that the scratch disk is set to the correct project folder. 
 
VI. Downloading Video from digital VCR or digital camcorder 
 A. Setting up your camera or deck (do this before starting FCP) 
  1. Camcorder must be set to Play, VCR or VTR mode (lens not open) 
  2. Sony and Panasonic digital VCRs set to DV input  
  3. JVC digital VCRs set to F1 
  4. Sony DV Walkman (no setting required; automatic if firewire attached) 
 B. Go to File>Log and Capture 

C. Option One: Logging Clips (marking in and out points on the tape without 
 capturing (importing) any video or audio. Use this if your tape is continuous 
and you need to do something else while your clips are importing.  
D. Option Two: Capturing Clips 
 1. Use Capture Clip to import one clip at a time, after marking in and out  
  points for each clip. 
 2. Use Capture Now to import footage on the fly without marking in and  
  out points. This is the fastest way but may result in importing   
 unwanted footage if camera operators were not careful.   
  Clips Now is also the only way to import live audio and video (in a  
 studio setting, for instance). Remember to go to Audio/Video   
 Settings under the Final Cut Pro Menu and choose Non    
 Controllable Device in the Device Control Preset dropdown menu.  
 3. Use Capture Batch to import a series of logged clips. This option offers  
  the opportunity to automatically place handles (extra footage) at   
 the beginning. Handles can facilitate the use of transitions and   
 allow more flexibility in editing and end of clips      
*Name each clip in description, before you log and capture. 
Save, Save, Save! Or you’ll be Sorry, Sorry, Sorry! 

 
 
 IV. FCP  Layout 
  A. Menu Bar 
  1.  Final Cut Pro menu (most preferences & settings are here) 
  2.  File menu (hint: Open Recent is good way to find lost projects) 
  3.  Edit menu (typical undo/copy/paste/duplicate commands) 
  4.  View menu (note especially the options starting with External Video and make 

sure All Frames is checked when playing out through firewire. If the All 
Frames option is grayed out, FCP is not seeing your firewire device. If 
necessary, choose Refresh A/V Devices, or reconnect that device, make sure it 
is on the right input/output setting, or restart FCP. Video Playback and Audio 
Playback will reveal where FCP is sending its video and audio signals. 
Choosing Digital Cinema Desktop Preview under the Video Playback option 
will play your timeline full screen with no menus or toolbars visible. 

  5.  Mark menu (mark editing in and out points or clear them here) 
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  6.  Modify menu (make subclips, multiclips, and freeze frames here; also change 
clip speed/duration and link or unlink clips or tracks) 

  7.  Sequence menu (render here; can also insert new tracks, complete ripple 
deletes, close timeline gaps, and add transitions between clips)  

  8.  Effects menu (transitions, effects, filters located here) 
  9.  Tools menu (audio mixer, video scopes here, as well as options to customize 

your keyboard and button bars) voice over option is here 
  10. Window menu (select/restore overall FCP layout here by going to 

Arrange..standard. 
  11. Help menu (just what its title suggests) 
 
 B. Browser Window (store all the parts of your project here, including 

  sequences, clips, and  imported items. You can move items in the Browser 
around, store them inside Bins the way items are stored inside folders, and rename 
them.) 

  1.  Control clicking inside the Browser window opens up several options for 
viewing items in the Browser (by list, icons, etc.). Control clicking also 
enables you to import items into the Browser or create new bins or sequences. 
In similar fashion, you can import items directly into an existing bin by 
control clicking on the bin.  

  2.  The Effects Tab at the top of the Browser contains transitions and filters 
which can be selected and dragged to clips in the Timeline. 

  3.  The Browser contains many columns of valuable information about each clip 
inside it, including duration, in and out points,  frame size, etc. Those 
columns can be relocated by clicking and dragging. You can save preferred 
column layouts by control clicking at the top of a column and choosing Save 
Column Layout. 

   
 C.  Viewer Window (preview and trim clips here by double clicking them  either 

in the Browser or the Timeline)        
1.  Select the Video tab in the Viewer to see and edit your clip. 
  
2.  The timecode window in the upper left corner reveals clip duration as that 

duration is determined by the clip’s In and Out marks. 
3.  The timecode window in the upper right corner reveals Viewer playhead 

position vis-à-vis the original camera timecode for any captured video clip. 
Although still pictures come into FCP at the default time established in the 
Editing Tab of User Preferences, that default time can be stretched to one 
minute by adjusting the Mark In and Mark Out triangles. The upper right 
corner timecode  window reveals this one-minute range for still clips, not 
camera timecode. The window operates similarly for imported Quicktime 
movies like those made in LiveType. 

4. The buttons between the two timecode windows at the top of the Viewer allow 
you to change how the Viewer displays information 

 a.  The left-most button changes the size of the display window 
 b.  The center button deals with playhead sync. 
 1. In the sync off mode, the Timeline  playhead and the Canvas playhead       
                will move in sync as you adjust the Viewer playhead. 
  2. In the Gang Mode, moving any of the three playheads will  
     automatically move the other two in sync. 
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c.  The right-most button allows you to view the image in the Viewer window 
in several different ways: 

  1. The image by itself. 
  2. The image plus a wireframe around it which allows easy changing of its  
     size (scale) or position. 
  3. With overlays like timecode and the title save area. 
  4. If  Show Excess Luma is selected, stripes will indicate areas which are  

    too bright for broadcast TV. 
  5. The bottom four choices allow for  different backgrounds behind your  
     image. Checkerboards, for instance, usually indicate transparent areas 
     in graphics programs. 
     6. The scrubber bar at the bottom of the Viewer allows you to edit  
     captured clips and imported Quicktime movies, or change the duration  
     of still pictures and graphics, by adjusting the position of the Mark  

    In and Mark Out triangles with their accompanying blue lines. 
  7. Select the Viewer’s  Audio tab to display and edit waveforms of  any  
     selected audio clips. There will be no audio tab for graphics. 
  8. Select the Viewer’s Filters tab to see any filters applied to your clip.  
  9. Select the Viewer’s Motion tab to see any movement, scaling (resizing),  
     and rotation you have applied to your clip.     

 D. Canvas Window (use this window to view all parts of a selected timeline  
  sequence, wherever the playhead is positioned. 

1.  The upper left timecode window shows the length of the entire  sequence 
2.  The upper right timecode window shows the current position of the Timeline 

playhead. 
3.  The three popup buttons at the top of the Canvas function in the same way 

they do in the Viewer. 
4.  See pages 7-8 and 18-19 in the ITV Quick Reference Guide for an explanation 

of the buttons and slider bars at the bottom of the Canvas. 
5.  If you have multiple sequences open in the Timeline, you will have 

corresponding tabs for each one at the top of the Canvas. 
    
 E. The Timeline Window  (assemble the parts of your project here) 

1.  You will have a tab at the top of the Timeline for each Browser sequence that 
you have open. The absence of the Timeline window indicates that no 
sequence is currently opened. (You open a sequence by double clicking on it 
in the Browser.) 

2.  The arrow key in the lower left corner of the Timeline (next to  the Track 
Height bars) will open a pop-up menu with several Timeline viewing 
operations. You can customize your Timeline and go to Save Track Layout in 
that pop-up menu to retain your settings.  

3.  Note the following Timeline navigational shortcuts: 
a.  Move the playhead one frame forward or one frame backward by hitting 

the arrow right or arrow left keys, respectively. 
b.  Move one second forward or one second backward by holding down the 

shift key and hitting arrow right or arrow left. 
c.  Jump to the next edit point by hitting arrow down. 
d.  Return to the previous  edit point by hitting arrow up. 
e.  Jump to the end of a sequence by hitting the end key 
f.  Jump to the beginning of a sequence by hitting the home key. 
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g.  Shift a clip one frame at a time by holding down the option key and hitting 
the arrow left or arrow right keys 

h.  Shift a clip five frames at a time by holding down the shift and option keys 
and hitting arrow left or the arrow right  

 
 F. The Toolbar   
  *(Note that the a key always gets you back to the selection     
  [arrow] tool and that most tools have several related tools     
  hidden beneath them.  
  1. The Selection Tool (use this to select items in any window) 
  2. The Edit Selection Tool 
  3. The Select Track Tool 
  4. The Roll Tool/Ripple Tool 
  5. The Slip Tool/Slide Tool 
  6. The  Razor Blade Tool 
  7. The Zoom Tool/Hand Tool/Scrub Tool 
  8. The Crop Tool/Distort Tool 
  9.  The Pen Tool/Remove Point Tool   
   
 G. Audio Meters (keep levels no higher than around -12) 
   
 Note that Preset window layouts can be found by going to Window>Arrange.  
 Several standard window arrangements (like Multiple Edits,    
 Standard, and  Two Up can be quickly called up by selecting them,    
 or you can arrange windows in any configuration and save your    
 layout by going to Window>Arrange>Save Window Layout. 
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III. Final Cut Pro Keyboard Shortcuts.  They can be found next to menu items, 
as well as by holding your mouse over buttons. You can also customize your own 
shortcuts by going to Tools>Keyboard Layout/Customize. You can drag any FCP actions 
from the far right column to any gray key. Pay particular attention to all the tabs at the 
top, because they represent modifying keys (like shift, control, command/apple, option, 
etc) which are often held down when executing a shortcut. 
 
IV. FCP Action Buttons can be found above each window. Go to Tools>Button List 
for a list of buttons. Drag any item from the list to the top of any window. Control/click 
on a button and you can assign it a color, remove it, etc. You can then save a particular 
set of  buttons by control clicking on one and choosing Save Main Button Bars,  and call 
them up at any time by control clicking on any existing button and choosing Load Main 
Button Bars. 
  
V. Organize clips in the Browser 
 A. Rename clips by clicking once and dragging over them 
 B. Group clips into specific bins (folders) to operate in the Browser efficiently 
 
VI. Cropping/trimming/marking video 
 A. Trimming the clip itself in the Viewer using in and out points 
  1. by using the Mark In and Mark Out buttons in the Viewer 
  2. by using the i and o keys 
  3. by using the Mark menu 
 B. Trimming the clip in the Timeline using in and out points 
 C. Cutting clips apart in the Timeline using the razor blade tool and then deleting  
  unwanted parts of clip    
Save, Save, Save! Or you’ll be Sorry, Sorry, Sorry! 
 
VII. Putting clips in the timeline 
 A. By dragging clips from the Browser or Viewer directly to the Timeline   
  (position of playhead irrelevant; position of arrows is critical, however) 
 B. By choosing specific target/destination tracks, moving the playhead to an   
 exact place in the Timeline and dragging clips from the Browser or the   
 Viewer to the Canvas window 
 C. By choosing specific target/destination tracks, moving the playhead to an exact  
 place in the Timeline, and clicking on one of the yellow, red, or blue edit    
 buttons at the bottom of the Canvas 
Save, Save, Save! Or you’ll be Sorry, Sorry, Sorry! 
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VIII. Working within the Timeline  
 A. Creating new tracks 
 B. Moving clips in the timeline 
 C. Locking tracks in the timeline to prevent editing snafus 
 D. Hiding audio and video tracks by clicking on the track visibility buttons 
 E. Adjusting the size of the Timeline, both horizontally and vertically 
 F. Using Up and Down arrows to jump to edit points 
 G. Using right & left arrows (plus shift key) to move one frame/one second Save! 
  
IX. Adjusting Audio 
 A. Method One:  Click on the Clip Overlays button to reveal audio rubber bands 
  1. Use the selection (arrow) tool  to move these rubber bands up or down   
  and thereby adjust the overall volume of a clip 
  2. Or, click on the Pen tool, set keyframes by clicking at points along the   
 rubber bands, and change volume up and down by moving those    
 keyframes   
 B. Method Two: Select an audio clip and go to Modify>Levels or Modify>Audio 
 C. Method Three: Double click on an audio clip and change its level in the   
 Viewer window, where you will also see a waveform of that clip. You can   
 delete pauses and other audio mistakes by marking an In Point and an Out   
 Point on either side of the bad section.   
 D. Method Four: Move the playhead to specific clips in the Timeline and go to  
  Tools>Audio Mixer 
 E. To see an audio waveform superimposed over a clip in the Timeline, go to the  
  Sequence menu >Sequence Settings>Timeline Options  and     
 click on Show Audio Waveforms (Note: taller track sizes are needed to   
 view these  waveforms effectively) 
 F. Apply audio filters & equalization by going to Effects>Audio Filters. There are  
  two different sets of audio filters: Apple filters and Final Cut Pro filters.   
 These filters can be used to correct audio problems like popping Ps,   
 slurred Ss, electrical hum, static, etc.  
 G. Unlink audio clips from the video clips they were captured or imported   
  with  by clicking on the linked clips,  going to the Modify Menu,  and   
 deselecting the check mark next to Link. Once unlinked, these audio clips   
 can be deleted or moved to other points along the Timeline. If you wish to   
 reunite them with their video brother and they have not been moved, go   
 back to Modify and reselect the Link option. If you want to resynchronize   
 them after they have been moved, control click on the red box which will   
 appear on all moved audio and video clips and choose one of three    
 resynchronization options. 
 H. Stereo pairs of audio tracks can be separated or reunited in similar fashion by  
  going to the Modify Menu and deselecting or selecting Stereo Pair. 
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IX. Adjusting Audio (continued) 
 I. FCP does have a built-in Voice Over tool, which can be accessed under the   
 Tools Menu. 
  1. Mark  In and an Out pointa on the Timeline, or FCP will start laying   
  down your voice over from the beginning of the sequence. 
  2. Choose your sound source from the drop down menu.  
   a. If  DV Audio is your source, you can play a DV tape or use   
  your studio set-up as it feeds a deck connected to your computer. 
  3. Choose 48000 Hz for the sampling rate 
  4. Click on the red Record button at the top of the Voice Over window.   
  FCP will play your timeline and allow you to see timeline video    
 while you record your voice over. The recording will stop at the    
 Mark Out point or when you hit the black square Stop button that    
 replaced the red record button. Note: If your voice over audio is    
 coming off tape, you will need to manually start the DV deck or    
 DV camcorder. 
  5. You then may alter your recorded Voice Over track like you would any   
  other audio clip. 
 
 J. In a two-track audio clip, the default Pan position is -1, in which case both   
 tracks are exactly as their sound was recorded in the camera or imported   
 from CD or other sources. By adjusting the Pan slider, you can  mix the   
 two formerly discrete channels or, in the far right position (+1), send what   
 came in on left channel to the right side and send what came in on the left   
 channel to the right side 
 
 K. To detect peaking audio so that you can bring those peaks down, open up an  
  audio clip in the Viewer and go to the Mark Menu and select Audio Peaks.  
 Those peaks will be represented as red marks in the Viewer scrubber bar. 
 
 L. Key frames can be set along an audio clip to enable variations in volume and  
  left/right channel separation to change over the duration of the clip. Move   
 the playhead to points where you want such variations to occur, and click   
 the diamond Keyframe button located immediately to the right of the   
 Level slider or the Pan slider. Panning adjustments  will show up in dark   
 purple dots and  lines, while volume adjustments will be visible as pink   
 dots and lines. (Note: this procedure can be practiced on the Timeline by   
 using the Pen tool while the clip overlay lines are visible. When using this   
 method, always increase track height and expand the timeline.) 
 
 M.  FCP’s Audio Mixer will track these panning and volume adjustments on the fly. 
  1. Under the Editing Tab of User Preferences, make sure that Record   
  Audio Keyframes is selected. 
  2. Open the Audio Mixer by going to the Tools Menu and selecting it. 
  3. All active tracks will be visible and you can limit the effects of what   
  your are doing by deselecting tracks you want to ignore in the far    
 left column. 
  4. Click on the Record Audio Keyframes button in the upper right corner   
 of the Audio Mixer (speaker icon next to Keyframe diamond icon) 
  5. Move your Timeline playhead to the beginning of the section you want   
  to affect and hit the spacebar to start it moving forward. 
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  6. Move any of the mixer audio track sliders up or down and, on the fly,    
  FCP will place keyframes along the clip overlay line, both in the    
 Viewer and the Timeline. You can make individual      
 adjustments to any of these audio keyframes by clicking on them    
 and dragging them up or down, left or right. 
 
X. Adding transitions in the Timeline 
 A. Set the default transition by selecting it under the Effects tab in the Browser  
  and going to Effects>Set Default. 
 B. Insert Transitions using two main methods 
  1. Select a transition point in the Timeline and drag a transition to it from   
  the Effects tab in the Browser. 
  2. When you drag a clip from the Browser or the Viewer to the Canvas   
  window, choose one of the two transition options available there 
 
 Important note about transitions: Handle size is critical when choosing transition 
length. If, for instance, you choose a one-second transition between Clip A and Clip B, 
you must have one second of extra footage after the Out Point of Clip A and one second 
of extra footage before the In Point of Clip B. (The term Handle refers to any extra 
footage before an In Point or after an Out Point). Thus, if you intend to use transitions, 
you must capture this extra footage when logging and capturing from the camera or 
VCR. In the  Batch Capturing mode, you may set handle size automatically. 
 
 XI. Using FCP’s Generators 
 A. Go to the Effects tab in the Browser and spill out the Video Generators folder  
  by clicking on the triangle in front of it. These generators include color   
 bars and tone, mattes, gradients, shapes, slugs, and text. They can be   
 dragged from the Browser to the timeline and modified in the Control tab   
 which will appear in the Viewer. Generators can also be resized or moved   
 around with motion keyframes. They can be used by themselves, or placed  
 above or below video and graphics clips to generate cool special effects. 
 B. There is also a Generators pop-up button below the Viewer scrubber bar in the  
  lower right corner. It is the one with the A inside a piece of film. 
 
XII. Text represents one of FCP’s Generators  
 A. Choose the Text option under the Generators pop-up button at the bottom of  
  the Viewer. It will open another list, from which you can choose a specific  
 type of text, including, crawl, lower third (namebars), outline text,    
 scrolling text (credits), basic text, and typewriter. 
 B. Choose the basic text option from this last dropdown list, and observe that the  
  words Sample Text appear in the Viewer. By default, this text has a 10-  
 second duration, but you can stretch it to as long as two minutes by   
 simpley repositioning the Mark In and Mark Out triangles in the Viewer   
 scrubber bar or by entering in a desired duration in the timecode window   
 in the upper left corner. 
 C. Click on the Control Tab in the Viewer and drag that window away from the  
  Viewer so that you can see the immediate effects of decisions you make   
 regarding text size, color, font style, etc. 
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 D. Go to the third pop-up button from the left at the top of the Viewer and make  
  sure Show Overlays and Title Safe are selected. Your text needs to stay   
 within the inner aqua line. 
 E. You might find it easier to read your text by going the the background section  
  of the same pop-up menu where you turned on Title Save and select Black  
 as the viewing background. (The checkerboard pattern comes up by   
 default.) This will not, however, put a black background beneath your text   
 when you drag it to the timeline.   
 F. Highlight over the word Sample and replace it with your desired word(s).  
 G. Use thicker, simpler fonts for TV. Good choices include Cooper, Impact,   
 Headline, Abadi MT Condensed Extra Bold, Apple LiGothic, Arial, Arial   
 Black, Arial Rounded MT Bold, etc. 
 H. Also make wise choices for text color, keeping in mind what will be behind  
  your text when you bring it to the timeline. 
 I. Tracking refers to the space between letters, while leading (pronounced leding)  
  refers to the space between lines of text placed one over the other. 
 J. Adusting the Aspect of text will increase its height without affecting width.  
 K. Always make text as large as the space permits. In the education environment,  
  students watch from a considerable distance away from the TV. 
  
XII. Text represents one of FCP’s Generators (continued)  

L. Outline Text (another option under the Generators pop-up button) stands out  
  from the background even more than basic text. 
  1.  Line Width, Line Softness, and Line Color options in the Control Tab   
  of Outline Text allow you to vary the thickness and color of the    
 outline. 

2. You can fill outline text with a picture or other graphic by dragging that 
 picture from the Browser to the Image Well located next to the words 
Text Graphic. 

  3.  You can also fill the outline area with a graphic in similar fashion   
  by dragging a picture from the Browser to Line Graphic well. 
  4. You can place a picture behind all of your outlined text by dragging a   
  picture to the well next to Back Image. Controls in the Background   
 Settings allow you to alter many aspects of your background    
 image, including its opacity and size 
 M. Lower 3rd (another option under the Generators pop-up button) offers the   
 opportunity to quickly create namebars, although the options for what   
 goes behind the lower 3rd are severely limited. Users of this option would   
 be better served by creating a matte (especially one with a gradient) and   
 placing that matte on the next track down from the lower 3rd. 
 
 N. The Crawl text generator will place words at a predetermined location on the  
  screen (usually the bottom) and move them from left to right or right to   
 left. When you first open this option, you will not see your text on the   
 screen because crawls start off camera. Move the Viewer playhead and   
 your text will move onto the screen in the direction you chose. 
 
 O. The Scroll text generator operates similarly to the Crawl, except that the text  
  moves from top to bottom or bottom to top, much in the way that closing   
 credits usually do.. 
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  1.Put an asterisk between words on the same line that you want to be   
  separated by a space, as in the type of credits where title and name    
 are on the same line. You can then alter the size of the gap by    
 adjusting its slider bar. 
 
 P. The Typewriter text generator puts words on the screen one letter at a time. 
 
 Q. Apply shadow to all FCP self-generated text in the Motion tab of the Viewer. 
 
XIII. Moving Text is Happy Text 
 A. Applying transitions to the start and end of text will bring that text onto the  
  screen and take it off the screen in creative ways. 
 B. Text blocks can be moved around using keyframes in the same way that   
 imported pictures and Photoshop graphics are manipulated. 
 
XIV. Importing Files 

Note: Import only files which have been already moved, 
duplicated, or saved into to your project folder 

  
 A. From Photoshop 
  1. As Photoshop files w/ layers, with or without transparency 
  2. As intact flattened images (no layers)   
 B. Animations with and without masks or alpha channels 
 C. Video Files from other FCP or Premiere projects in the Quicktime or AVI  format 
 D. LiveType graphics (can be imported as .ipr files or Quicktime movies) 
 E. Pictures from any source 
  Note: The File Browser from Photoshop CS is an excellent way to view   
 the images in a folder or on a CD and then save those images right   
 into your FCP project folder by going the  Save As menu.  
 F. Audio Files 
  1. From CD via iTunes (for directions on how to convert CD music tracks   
  to the 48 kHZ AIFF file format that FCP needs, follow these steps: 
   a. Open iTunes 
   b. Go to the iTunes Menu>Preferences>Importing and make sure   
   it says Import Using: AIFF Encoder. Then make sure the    
  same window says Setting: Custom, and change the     
 Sample Rate to 48 kHZ. 
   c. In iTunes, select the CD track you wish to convert to AIFF. 
   d. Go to the Advanced Menu and select Convert Selection to   
   AIFF. 
   e. Navigate to your iTunes Music Library folder and locate the   
   specific song you converted from MP3 to AIFF. 
   f. Duplicate that AIFF file twice. Move one copy to an AIFF music   
  file folder which can be drawn from in the future and move     
  the second copy to your FCP project folder. 
   g. Open your FCP project and import the recently moved AIFF file   
  from your project folder. 
  
  2. From CD via Quicktime Pro (easier) 
   a. Put music CD into the CD-ROM or DVD drive 
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   b. Quit iTumes if it automatically launches 
   c. Launch Quicktime Pro 
   d. Go to File>Import 
   e. Select the CD in the dialogue box that opens up 
   f. Select the desired track (they will not be named; you will have to   
  know what song is what track) 
   g. If desired, adjust the editing triangles which appear at the    
  bottom of the QT Player song window. QT Pro will convert  
   h. Go to File>Export 
   i. Name the track and put a 48 after the name,     
  j. In the Where box, locate your project folder (or a generic     
 music folder) BUT DO NOT CLICK SAVE YET! 
   k. Click on Options 
   l. Click on Sound Settings 
XV. Importing Files--From CD via Quicktime Pro (continued) 
   m. In the Rate box, up the Rate to 48 kHZ,  & choose 16 bit Stereo 
   n. Click OK on the smaller Movie Settings dialogue box 
   o. Click OK on the larger Movie Settings dialogue box 
   p. Verify the name and saving location and then click Save 
   q. Go back to your FCP project and import your converted song.   
   Remember to import items only from the project folder so    
  hopefully that is where you saved your converted CD file.  
  3. From videotape 
  4. With FCP’s voice over tool 
  5. From Soundtrack 
  6. From audio files on computer hard drive or the internet (Note that   
  compressed audio files like MP3s and MP4s will have to be    
 converted to aiff files in iTunes (or another conversion program    
 like Macast MP3) 
   a. Open iTunes 
   b. Go to the iTunes Menu>Preferences>Importing and make sure   
   it says Import Using: AIFF Encoder. Then make sure the    
  same window says Setting: Custom, and change the     
 Sample Rate to 48 kHZ. 
   c. In iTunes, select the MP3 you wish to convert to AIFF. 
   d. Go to the Advanced Menu and select Convert Selection to   
   AIFF. 
   e. Navigate to your iTunes Music Library folder and locate the   
   specific song you converted from MP3 to AIFF. 
   f. Duplicate that AIFF file twice. Move one copy to an AIFF music   
  file folder which can be drawn from in the future and move     
  the second copy to your FCP project folder. 
   g. Open your FCP project and import the recently moved AIFF file   
  from your project folder. 
         
XVI. Outputting FCP projects  
 A. To tape or straight out over CCTV system via playing the timeline 
 B. To tape via Print to Video (under File Menu) 
 C. To tape via Edit to Tape (under File Menu) 
 D. To iDVD or to DVD Studio Pro via Exporting as a Quicktime Movie (under  
  File Menu>Export) 
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 E. Using Quicktime Conversion (File Menu>Export) 
 F. Using Compressor (File Menu>Export) 
 
XVII. Edit to Tape versus Print to Video  
1. Edit to Tape is the professional way to take your project out to video but is 
 timecode dependent. 
 2. To generate timecode, open up Color Bars in the Generators pop-up window  
 3. The tape should start at 57:30, with bars and tone starting at 58:00 
 4. Your program should always start at 1:00:00:00 (precisely one hour) 
 5. Ideally, you should have timecode already on the tape. Worse case, record 15 
 seconds of color bars or black and then back the tape up to 10 seconds 
 6. Go to File>Edit to Tape 
 7. After consulting with the station/production company you want to send your 
 project to, go to the Mastering Settings Tab of Edit to Tape 
  A. Set color bars for 60 seconds 
  B. 30 seconds of slate (change to text for the mode and type in info) 

The text should include your name, the title, length, and a contact 
person/phone number. (Change for each project!) 

  C. 10 seconds of black 
  D. Countdown 
  E. 10 seconds of trailer 
  F. For Media, usually choose In to Out (make sure, of course) that you   
 marked in and out points on your sequence) 
  G. Drag your sequence to the Edit to Tape window and select Assemble.   
 H. Hit OK after FCP renders your slate information.  
   
 
XIX. Compositing and FCP Motion Effects (picture in a picture & 
moving those pictures) 
 A. The key steps are: 
  1. Move the playhead to the Timeline position where you want the    
  compositing and or motion to begin. 
  2. Double click on the uppermost clip the playhead is positioned over so   
  that it opens up in the Canvas the Canvas 
  3. Make sure Image plus Wireframe is selected in the Canvas View button.  
  This will place a greenish/blue frame around your image. Clicking    
 on key points around this frame will enable you to resize an image    
 or rotate it. 
  4. Reduce the Canvas View window to less than 100% so you can see gray  
  around your image. 
  5. Resize or move the image in the Canvas Window and set a keyframe. 
  6. Move the playhead again and repeat steps 1-5. Do this for each image   
  being composited.   
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XX. FCP Special Effects Filters, including Key and Matte effects 
 A. Isolating one color and converting the rest of a video to B/W 
  1. Place a clip on the Timeline and move the playhead to the part of the   
  picture  which contains the element you want to colorize 
  2. Select the clip and go to Effects>Video Filters>Color     
  Correction>Color Corrector 
  3. Click on the Color Corrector tab in the Viewer 
  4. Click on the triangle to the far left of Limit Effect 
  5. Click on the Limit Effect Eyedropper (far right) 
  6. Move the Eyedropper over the target part of the image in the Canvas   
  and click. 

7. Click on the Key icon at the far right of the Limit Effect section and  
  when you adjust any of the parameters at the top of the Color   
 Corrector window (Balance, Hue, Whites, Mids, Blacks, and   
 Sat(uration), you  should see the effects of your adjustments in   
 both the Canvas and the Viewer windows. Note, if you don’t, click  
 the Key icon again. It is a three-position toggle with one position   
 being normal, one position showing the area affected in white, and   
 one position showing the color changes. 

 
  8. With the Key toggle in the Area Affected position (a black and white   
  image), you can broaden the area you want to highlight or limit it    
 by adjusting the various position points to the      
 left of the key on the color bar, the Sat bar,       
 and the Luma bar. The more white, the wider the area affected. 
  9. To isolate that part of the image and turn everything else to black and   
  white, click on the Inverse button, which is located just below the    
 Key. Then slide the Saturation slider all the way to the left. 
  10. Render your clip and repeat this process for other clips with similar   
  effects. 
  
 B. For many other effects, click on the clip you wish to apply an effect to, go to  
  the Effects Menu, drop down to Video Filters. Once your effect has been   
 applied, go to the Viewer and select the Filters Tab. It will list your   
 effect(s)  [more than one can be applied to the same clip], along with the   
 parameters for each effect. Those parameters can be altered to radically   
 change the results of any effect. To get rid of the effects applied to any   
 clip, click on it in the Viewer and hit the delete key, or right (control) click  
 on the clip in the timeline and select the Remove Attributes option. 
 
XXI. FCP’s Considerable Resources 
 A. Web sites 
  1. www.kenstone.net/fcp 
  2. www.apple.com (go to software>Final Cut Pro and look for Users  
  Groups like the Los Angeles FCP Users Group)     
 http://www.lafcpug.org 
  3. www.lynda.com is an excellent online training site, although you must pay a 
subscription   
 B. Tutorial CDs and DVDs (especially the Digital Media Training Series DVD 
 from magneticmediafilms.com and a series of six interactive CD-ROMS from  
 macacademy.com) 

http://www.kenstone.net/fcp
http://www.apple.com/
http://www.lafcpug.org/
http://www.lynda.com/
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 C. Books 

1.  Final Cut Pro 6 by Lisa Brenneis 
2.  Apple Pro Training Series Books (included interactive DVDs)  

  
XXII. Optimizing the Mac operating system For FCP via System 
Preferences 
 

1.  Reset Expose so that keyboard shortcuts in it do not conflict with FCP keyboard 
shortcuts 

2.  Turn off FileVault in Security 
3.  Displays: CRTs need 75 Hz or faster; turn off screensavers 
4.  Energy Saver: Never allow the system to put itself or its hard drive to sleep 
5.  On laptops, set Processor Performance to Highest (under Energy Saver) 
6.  Turn off Automatic Software Update and be especially careful about updating 

your system or FCP mid-project. Projects do not handle updates well in 
midstream. 

7.  Wipe drives regularly. What is regular? Anyone’s guess; some FCP users wipe 
the drive after every major project, some twice a year. 

 
XXIII. Trashing FCP Preferences:  

1.  Trash them when FCP performs erratically. 

2.  See page 41 in the ITV Quick Reference Guide 
 

XXIV. Mac OS X (Unix) Basics 
 

1.  Use underscores instead of blank spaces and use no slashes in file names. 
2.  After a system crash, lock-up, or abrupt power loss, restart the computer with the 

shift key down, which will boot it up in Safe Mode. A minimum number of 
extensions will be included in this Safe start-up and your computer will run a 
system check and do a directory repair. You will then need to restart the computer 
without holding down the shift key. 

 
 


