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Reviewing Samples

Double click on the Interactive Sample Boards V6 icon on the Desktop.

Click on Literacy Button.
The bottom row shows the levels (Early Childhood, Elementary, Secondary, Autism, Adults, and ESOL).
The top two rows are organized as interactive boards which have activities that are used on the
computer, while the middle row is for printable boards. There are many already created activities with
Boardmaker Plus.

When you click on the specific level the corresponding boards for that level are color coded.

View an example by choosing “Interactive Story, elementary. Click on the green arrow on the right side

of the “Over Story” to link to the next page. Notice that you can hear the symbolated story, a

move the ball over the boy’s head, and link to other pages. e

Now click on the MAIN board button and let’s return to the sample board and look at Math.
Click on Early Childhood and then choose “Bug Catching”. Notice as you drag the bug to the jar it leaves
a clone so you can drag more of them.

*Close the Interactive Boards, by pressing the ESC key and then clicking the close X on the top right
corner.

Create an Interactive Activity

New Folder
In order to be able to keep all the linked pages together you must first create a folder to place all your

pages T T
1. Rightclick on the desktop (or anyplace you wish to save your activity) I prpotes a_ ot

and choose New.
2. Drag over to Folder. As soon as you click on the folder option it will create an unnamed folder.
3. For our example name it Farm Animals.
4. Click away to accept the name.
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Saving Templates

Opena |

1. Double click on the Boardmaker Plus icon on the desktop to open the program. Template
2. From the main screen choose Open a Template.
3. Double click to open Interactive Templates v6 folder.
4. Double click to open the Book Template Folder.
5. Double click to open Book Cover 1.bm2 BM Schedules
6. Drag down the File Menu to Save As. Ei:i::i::: ?ZEE:;::T:S "
7. Locate the folder named Farm Animals and double click to open the folder
8. Name the file Cover and press Save. e — "
Selecting Pages
1. Drag down the File menu to Open.
2. Choose the Open a Template button.
3. Double click to open Interactive Templates v6 folder.
4. Double click to open the Book Template Folder.
5. Double click to open Book 4.
6. Drag down the File menu to Save As
7. Locate the folder named Farm Animals and double click to open the folder.
8. Name the file Page 1 and press Save.
Design / Use Mode

Two important points to remember:
e To create or edit you must be in Design Mode. The keyboard shortcut is CTRL Key + D.
e To use the board you must be in the Use Mode. The keyboard shortcut is CTRL Key + U.

Creating a Model Page

We will create a page with features that can be used for all the subsequent pages

in our book.

Anchor Background
You should be on the first page of the book.

e Inthe Design Mode (Ctrl D-you can see the tools on the top of the

window), right click on the book picture and choose Anchor Picture on Background. This will
prevent the book from moving around on the page.

Link Buttons
Now we will create a button so that we can link our pages together.
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1. Click on the button tool Jand drag out a small rectangle in the lower right corner of the right
page. (If you do not see the button tool click away from the book picture).

2. Click on the Silly Man and search for turn OR Turn Page.

3. Once you have located the “turn the page” picture, remove the turn the page Ll

turm

label from the turn page picture by highlighting and deleting the
label in the show label box.

4. Click in the button you just created to insert the picture of the
book.

Copy and Paste Buttons
You will need to have two navigation buttons. One that takes you to the next page and one that takes
you to the previous page
1. Click on the button (not just the picture) you just created with the Pointer tool |T to select
the button.
2. Dragdown the Edit menu to copy (Alternative: Right click to Copy Button). -

Drag down the Edit menu to Paste (Alternative right click to Paste Button).
4. Drag the button to the left side of the book. Your book should look like the
example on the right.
5. Drag down the File menu to Save. (CTRL +S)

Save As
We are now going to use the Save AS command to save this model two more times because this will be
a three page book.
1. Drag down the file menu to SAVE AS. (Very Important you use SAVE AS)
2. Locate the Farm Animal folder.
3. Name the file PAGE 2 and press Save.
4. Repeat the Save As but this time name the file PAGE 3. You would continue to use the Save As
command and rename the pages until you have as many pages as desired in your book. Be sure
they are all saved in the same folder. This is very important in order to link all the pages.

View All Pages
To see all the pages you have created at the same time, first click on View menu and look towards ”J}WWZMW
the bottom of the menu to see which boards you already have opened. 'i’fm s
If you do not see all of your pages listed: vime o

1. Dragdown the File menu to Open. oS

2. Choose the Open a Saved Board or Template button. i‘;

1 Corver Bondt

3. Locate the folder and double click on the page you do not

see.

4. Repeat as necessary
You can see a thumbnail of all of the boards you have opened by:

*Dragging down the View menu to Tile Vertical.
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Link the Cover Page

1. From the Design Mode, drag down the View menu to the cover page (bottom of the \4
list). If you are in the vertical tile view, maximize the cover page. =10l =] |
2. If you have a page link picture on your cover click and drag it to the right side of the page with
the pointer tool. |T *If you do not have a link button created make one like you did before.
3. Double click on the page turner button. [mj
e A Buttons Action Window will open. If you had an ST el Aty Detat s
. [Fetum to Last Board
already created button you will see a message on the |
bottom half of the window which says, “Return to last board”. Click on the message and
press Delete
4. From the “Action Menu” choose, Change Board. _Emal ——
5. Asub window will open, select page 1. e B
6. Click OK twice. N [ —
7. Save the Board (CRTL +S). E:nfiwdik e
8. Press Ctrl + U to use and test the page. Click on the right page turner e Sl
to go to page 1.
9. Pressthe ESC key or Crtl D to return to design mode on page 1.

Create Links for Next & Previous
The first action will turn the book to the next page. (Page 2)

1.
2. At the Button Actions window, choose Change Boards.

Double click on the right page turner button of page 1.

3. Select Page 2 and click OK twice.
The second action will turn the book to the previous page. (The cover)
1. Double click on the left page turner.
2. At the Button Actions window, choose Change Boards.
3. Select the Cover and click OK twice.
4. Save the board, CRTL +S
*You will need to create the links for page 2 and 3 later.

Create the Cover

1. From the View menu select the Cover Page.

2. Select on the button tooIE, click, hold, and drag the button tool to create a button
for the title. See example on the right.

3. Choose the A (text tool) Eand type the title “Farm Animals” in the button.

Change Font Size
Since Boardmaker doesn’t automatically text wrap you have three ways to change the font
size:

1.

Select the title words with the arrow/pointer tool '

font size OR Ctrl + the minus sign to decrease the font size.

Font Sizes
Font Style
Faont Colar

3
Font...
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2. Right click on the title and choose Font size (Remember the text box must be selected).
3. Resize the title by selecting the title with the pointer tool, placing your cursor on the bottom of

or down.
Align the text
1. With the Pointer tool selected, right click on the text box and choose Justify e

then Center. o "

the box, when the cursor turns into an up and down arrow you can resize the box by pulling up
2. Using the pointer tool move the text by dragging towards the center of the
button.
3. Right click on the text box and choose Alignment then Center Content Vertically In Button.
4. You can color the button background the same color as the cover by;
a. Using the Pointer tool and selecting ENTIRE box. (not just the inside box with the Text)
b. Choose Color tool.

c. At the submenu pick the eye dropper tool and click on the book
background color.

Add a Picture

Add a picture of a farm with no label to the cover.

< o o
1. Click on the Silly man *%” and search for “Farm”.
Select a farm (no label) to place on the cover. Farm
3. Use the Pointer Arrow tool to move the picture to the desired location Animals
and
4. Resize the picture by dragging one the corners away or towards the ™Y & ®

center.

Speak the Button Text (Use Button Text)
Let’s have the title read when the student clicks on the title. e ———
1. With the pointer tool selected, double click on the title. -
At the “Button Actions” window, click on Speak Message.
Choose Use Button Text so it will read the title you typed.
Click OK twice.
Save the Cover (Ctrl +S)
Press on Ctrl U to test the page.
a. Click on the title button to hear it speak the words.

S

b. Click on the right page turner to go to page 1.
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Page One
You should now be on page 1.
1. From the Design View (CTRL +D), create a button using the button tooEI on page 1 whichis a
little smaller than the right hand page.
2. Using text tool Etype; “I'ride a horse”.

3. With the pointer tool X resize and align the text.
Double click on the text and have it speak the message using the g | ride
Button Text so it will read what you have typed. h‘ horse.
5. Click OK twice.

Add a picture of a horse (i) [Ef_l

on the left

1. Place a picture of the horse using the silly man .
side of the book.

2. With the pointer tool X resize and relocate.

Free Form Tool
Use the free form tool to create a button the same shape as the picture.

1. Choose the Freeform button TooI@. *If the freeform tool is not showing click on

the Silly man :

2. Trace the shape of the horse with the freeform tool’@. The button will now have
the same shape as the horse instead of the square box.

Recorded Preview
Have the horse make a neigh sound when the mouse hovers over the picture.
1. Double click on the horse. At the Button Actions window, select Recorded Preview.

2. Choose the Select Sounds from MJ Sounds option and double click on the Animal’s >
folder to open the folder. by o

3. Double click on the Horse wave file to select it. ‘

4. You will see enter an optional description window; just click OK twice to accept
the default name. e
5. Save the page (CTRL +S)
6. Test the page CTRL +U.
a. Hover the mouse over the horse and you should hear the neigh sound.
b. Click on the text box and it will read what you typed.

c. Click on the right page turner and you should go to page 2.
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Page 2
Let’s practice what you have learned. You should now be on page 2.
Right side:
1. From the Design Mode (CTRL + D), start by creating your two link buttons. Remember since you
are on page 2, link the right button to change to page 3, and the left button to change to page 1.
2. Use the button tooIE to create a button a little smaller than the
right hand side of the book.

3. Using the text toolm type, “I milk a cow”. |

e & | mik

4. Resize, justify, and align the text as before using the pointer tool L)

COows.
5. Double click on the text and have it speak the message using the ' '
button text. _
6. Click OK twice. 3] ()
Left side:
1. Create aregular button’5 on the left side of the book and insert a picture of the cow (no
label).

2. Using the pointer tool, double click on the cow, and add a Recorded Preview of Cow 2 from the
Button Actions window.

Speak Message (Use Text Above)

The cow will have two actions: the moo sound and a speak message option.
1. Double click on the cow. et bttt
2. At the Button Actions window choose Speak Message. o
3. Click on the Use the Text Above option.
4. Inthe window type the message: “I like to milk cows in the

e e Tt Ak nant P o T v

morning”. Click OK.

5. Notice the order the actions are assigned. If you want the Speak Assighed Actions Action Detals
Recorded Preview Cowz

Message above the Recorded Preview just click, hold, and drag the

| fike tar milk cows

Speak Message line above the Recorded Preview line.
6. Click OK.
7. Save Page 2. (File to Save or Ctrl S)
8. Test your page by pressing CTRL U.
a. Hover the cursor over the cow to hear the moo and then click to listen to the message.
b. Click on the right page turner to go to page 3.

Page 3

In page three we will learn how to speak the symbolated text and use moveable buttons.
From the Design Mode (CTRL +D), create the links on page 3. In this case page 3 is your last ﬁl
page so you may want the book to start again. If this is the case create the right link page
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turner to change back to the cover or simply delete the right link. Create the left link back to change to
page 2.

B
AV
Read Symbolated Text [
Lets practice using the symbolate text box to speak the message. Farm life
1. From the Design Mode, select the Symbolate Tool and click right side of — 0},
the book. (If you do not see the symbolate tool click on a blank space on the is  fun
page).

Type “Farm life is fun.”
Resize (font size 36) and justify and align the text using the pointer tool. _

Double click on the text box and choose Speak Message and Use Button Text. Click OK.

Read with Highlight
Now let’s have it read it the text by highlighting the words as it reads.
From the Button Actions window;

1. Click Read with Highlighting.
2. Check the box by Highlight Text Only so that it will read and

highlight just the text.

3. Click OK.

4. Test the page (Ctrl + U).
*Notice that the text was read twice, once without the highlight and the second time by
highlighting the text. If you wish to only have it read once, double click on the text box and at
the Button Actions window delete the least preferred action.

Add Movable button to toolbar

ve
*If you do not see the Movable button tool

1. From the Design Mode (CTRL +D), choose the Pointer Tool ' * .
2. Drag down the Dynamic Boards Menu to Show.
3. Select Movable Button Tool.

On the left side of the book: (See eXampIe on rlght) Match the word to the picture

1. Create a button E and use the text tool E to type “Match the word to the
picture”. ﬁ

2. Resize the text to size 16 and move, align and justify to the center of button.

3. Double click on the button and from the Button Actions window have it speak
the message.

ba.

Horse
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Picture

1. Onthe left side, add a button Eand insert a cow : with no label.

2. Add a second button E.and add a picture of a horse with no label.

3. Resize and rotate ©“the pictures if necessary.
Labels
1. Createa buttonE and use the text tool |Kto type the word horse. (Resize to font size 20)

2. Repeat the steps to type the word cow.
3. Make both buttons speak the button text.

Create a Movable Item

Click on the Movable Tool (Duck) Q%‘ * If you do not see the duck tool click the Silly Man.
Click on the first picture (cow) and a message appears asking you to name the button.
Name it (cow) and click OK.

Drag the picture (cow) to the correct answer (the word cow). Be sure the word box is

A wnN e

highlighted in blue before you release the mouse. It will ask you to name the destination
button, name it “Cow Label”. Click OK.
5. At the next “Button Action” click on Speak Message and type the message in the window the
students will hear when they get it right. Example: “You are right!” You may also consider
adding a recorded message and add a sound for extra reinforcement. Click OK, twice. . _

T
*Be sure you drag only the correct picture to the destination button e ot st v e |

[eod

6. Repeat the moveable action procedure above for the horse. F

Coreel

ve

a. Click on the Movable tool. *

b. Click on the picture of the horse and name it “horse”.

c. Dragthe horse to the horse label and name it horse label.

Snap Back
This feature will allow the item to return to its original position if it is placed in the wrong location.
1. Inthe Design Mode, (Ctrl +D) right click on the (cow) button.
2. Dragdown to Moveable Button Properties. (If this option does not appear

Propertics 3

Alignment 3
be sure you right clicked on the actual button not just on the picture). :
3. At the Button Properties window select the Snap Back option.
Center on Correct Answer
1. Right click on a Destination button (the cow label button).
2. Choose Destination Button Properties.
3. Check the “Center Movables...” option so that the correct answer oo~
is automatically dropped in the center of the button. = Tﬂ wwwwwwwww =1
4. Click OK.

5. Repeat snap back
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a. Right click on the picture of the horse.

b. Choose Movable Button Properties and select the Snap Back option.
6. Repeat the center option

a. Rightclick on the horse label.

b. Choose Destination Button Properties and check the Center Movables...
7. Save and Test the book. (CTRL + U).

Clone
This option allows you to continually duplicate a picture which works great in counting B
activities. ﬁi —
: Farm life is
1. From the Design mode, add a picture of a barn “#* with no label. J
Create a buttonE and insert a picture of a baby cow with no label. ;Un-
Select the Moveable tool, click on the baby cow, and enter the name (baby cow)
and click OK.
4. Choose pointer tool and right click on a moveable button of baby cow. (Be sure
you right click on the actual button and not the picture) | m
5. Drag down to Moveable Button Properties and choose Move Clone option. F— ,

Mavable Bukton Properties. ..

6. C||Ck OK. Alignment

7. Save and try it Ctrl +U! Click on the baby cow and every time you move it another
one appear.

= Mowe Clones: Instead of mowving the mowable button itzelf, create a new "'cloned'’ copy
whenewver thiz mowvable button iz grabbed

Hiding the Hyper Link Button
If you create an activity that links a correct answer to the next board it Board Change Indicators
would be a good idea to hide the green link icon. ;

button azsigned a board change action.
1. Drag down the Dynamic Boards Menu '

. . ¥ Show Board Change Indicat
2. Click on Show to “Boards Change Indicators”. | SR AR
@ Standard Indicator

3. Uncheck Show Board Change Indictors. i @ Evtzrlindieste
*This will remove the green arrows from ALL linked Boards. (It s |

removes them for all boards). [

¥ Enable thiz feature to display a small_graph\c in the lower right comer of any

=
3]

x|

Opening a Created Board
1. Locate the folder with all your boards.
2. Click on the main board (cover), the rest will open when you click on the page turners.
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Add Another Page

1. File Menu to Open.
2. Open a Template.
3. Click on Interactive Templates.
4. Choose Book Template folder.
5. Choose Book 1.

Voices

This option allows you to change to voice and how fast it reads.

1. From the Design Mode, drag down the Dynamic Boards — —
Dynamic Boards  Help s | = -
menu and choose Voice. v Desion CritD i =
Use Chrl+LU P | e 3
2. Change the voice by clicking the down arrow by the p——— R =l ra—
vo|ce 3;::TISEIBCUDHI“ Do vond Prorsitors |
3. Alter the speed by changing the number in the speed box.
Resources
Adapted Learning

A new resource is at http://www.adaptedlearning.com/. You must register but it is a free site which has

access to many created boards.

No v ks wNR

my filez

Click on My Files.(top left)
Search for desired the topic.
Click to highlight the selected topic.

Click on the small Open File button (Top Left). Download The File

At the next window Choose “Download Files”.
Select “Click Here to download”

Save to your folder.

Mayer Johnson Online Tutorial
http://www.mayer-johnson.com/training/online.aspx

This website provides many recorded online tutorial sessions.

Polk Website

www.polk-fl.net Keyword: Boardmaker
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