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Soundtrack Pro – October 10, 2009 
 
I.  Introduction to Soundtrack 

A. Soundtrack Pro is audio composition program which can be used to produce 
simple or complicated copyright-free music tracks for digital editing programs 
like Final Cut Pro. Soundtrack Pro also has components for removing unwanted 
noise. 

 B. RAM, hard drive, Quick Time, operating system considerations 
  1. at least 1 GB of RAM 
  2. At least a 60 GB hard drive; preferably two drives; with all its loops 

     installed, Soundtrack Pro takes up approximately 5 GB    
  3. QuickTime 7.6; FCP 7 
  4. MAC OS 10.5.8 (or later) running on a G4 or G5 processor 
  5. A DVD-ROM drive or a SuperDrive (DVD burner) 
 C. ITV recommends that you set your display resolution to 1280 X 1024 or higher 
 D. Each musical composition you create in Soundtrack Pro will have two files  
  associated with it: 
  1. The original .stp Soundtrack composition file with which you created  
   your music. It will be necessary to go back to this original   
   composition to change most of its aspects. 
  2.  The aiff music file you exported for use with digital editing programs 
 E. ITV recommends that you set up a permanent Soundtrack folder for both your  
  original composition files and your exported aiff files 
 F. ITV also recommends that you also duplicate exported .aiff music tracks  
  you wish to use with FCP and put those duplicates into your FCP project  
  folders 
 G. Set User Preferences (located under Soundtrack menu) as shown below: 
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Recommended Soundtrack User Preferences 

 
General Tab 
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Project Tab 
 
 

 
Recording Tab 
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II. Soundtrack Pro Layout 
  A. Menu Bar 
  1. Soundtrack menu (Preferences set here) 
  2. File menu 
   a. Open Recent  is a good way to find lost projects 
   b. Export options are located here (more detail later) 
  3. Edit menu (use common shortcuts for these functions) 
  4. Multitrack Menu (control/click on empty part of a track for these  
   functions) 
   a. insert track before 
   b. insert track after 
   c. remove track 
   d. add send 
   e. lock selected tracks 
   f.  track color 
   g. mute 
   h. solo    
  5. Clip Menu (control/click on a clip for these functions) 
   a. Channel select 
    o  mono 
    o  stereo 
    o  surround 
    o  all 
   b. recording take 
   c. lock clip 
   d.  duplicate 
  6. Mark Menu (learn shortcuts to work faster) 
   a. add beat markers (option/B key) 
   b. add time markers (M key) 
   c. go to previous marker (option/M key) 
   d. go to next marker (shift/M key) 
  7. Process Menu (apply effects to clips, including noise reduction) 
  8. View menu (use buttons and sliders at bottom of timeline for most of  
   these functions) 
   a. expanding or contracting timeline 
   b. changing track height 
   c. turning snapping on or off (hit N key, just like in FCP) 
   d. customize toolbar    
  9. Window menu 
   a. open, close, minimize, and arrange layout of windows 
   b. save your favorite layout by going to Save Layout 
   c. go to Manage Layouts to call up Soundtrack’s three basic  
    layouts 
   d. several functions in this menu can be enacted by just clicking on 
    various tabs around the Soundtrack layout 
  10. Help menu (excellent 300-page searchable document) 
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 B. The Media and Effects Manager (lower Inspector windows) 
  1. Tabs include Browser, Search, Favorites 
 
   a. The  Browser tab is used to import .aiff, .wav, MP3, and   
   unprotected AAC audio files, as well as Quicktime video   
   and audio files, into Soundtrack from  locations on the   
   main computer or from other drives. Drag any of these  file   
   types from the File Browser directly to your Soundtrack   
   timeline. When you export your timeline, they will all be   
   converted to the 48 KHZ, 16-bit .aiff files which FCP needs 
    
   b. The Favorites tab is used to organize frequently used files.  
    While you are in the File Browser, control/click on an item  
    to add that item to your list of Favorites    
  
   c. The Search tab is used to locate the thousands of instrumental  
    and vocal loops that came with Soundtrack on the   
    standalone DVD. 
    1. Clicking on a drop-down category (like Instruments,  
     Genres, Descriptors, Sound Effects, and Custom,  
     etc.) at  the top of the Search window will open up  
     all the loops for that category in the middle of the  
     Search window. 
    2. There are three options below the categories,   
    all of which enable you to refine searches according  
    to beat (4/4, etc), file type (looping or non-looping,   
    and key (Minor, Major, etc) 
    3. You can also enter a search term in the box next to  
     the magnifying glass and ask Soundtrack to look for 
     loops matching your description by hitting the  
     return key. 
    4. Note that many of the categories have several hundred  
     loops. The total number available is identified  
     in the lower right corner of the Search window. 
    5. These loops include an extensive sound effects library,  
     including the famous Foley effects used on motion  
     picture sound stages. There are also 181 spoken  
     words or vocals under the People tab.  
    6. To listen to one of the loops, click on it in the list. Stop  
     the loop from playing by clicking on the Play/Pause 
     button  at the bottom of the Search window. 
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    7. The volume slider near the Pause/Play button affects  
     only the level of sound coming out of your   
     computer’s speakers. 
    8. The Setup button at the top of the Search window allows  
     you to reconnect your Loops to the Search window  
     and to index other aiff and wav audio files so that  
     they will be search-enabled. Hit the plus sign in the  
     upper right corner, navigate to the locations of the  
     Loops or these other files and    
     click Index Now. If the word indexed appears next  
     to a folder containing sound files, the music in that  
     folder has already been catalogued and is therefore  
     searchable. 

9. Click on the Grid View icon (just to the right of the List 
View icon) and you will see a dropdown menu which 
includes Music Beds. With Music Beds chosen, you will 
see moods in the grid named Cheerful, Melodic, Relaxed, 
etc. Choose a style of music at the top of the grid (like 
Electronic, Jazz, Urban, etc.) and then the mood (Cheerful, 
Melodic, Relaxed, and you will be rewarded with pre-made 
music beds of varying lengths in the lower window. Drag 
any of these beds to a desired track. 

 
   d. The track tab lists all the files used in whatever project is open. 
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   e. The Effects tab offers a way to both list and apply effects. Be  
    sure to choose the track you want to examine or apply these 
    effects to, next to the word Show: 

f. Click on the Details tab to see information about any clip                                           
highlighted in the browser  
     

 C. The Utility Window (upper Inspector windows) 
  1. Tabs include Recording and Meters 
    
   a. Click the Recording tab to see the parameters for recording  
    audio from a keyboard or audio mixer directly into   
    Soundtrack Pro. 
   b. Click on the Meters tab to see a larger representation of the  
    meters located in the far right side of the    
    Workspace window 
    
 D. The Project Window includes the Timeline, where you arrange audio clips in  
  a sequence. 
                                    a. Click the Video tab and drag Quicktime video clips from the File 
    Browser to the Viewer to time music tracks to video 
 
     
III. Creating a musical composition 
 A. Click on the Search tab in the Media Manager 
 B. Click on any of the instruments, sound effects, or vocals buttons and a list of  
  pertinent loops will appear below 
 C. Double click on a selection from this list to preview the loop. Hit the Stop  
  button at the bottom of the Media Manager to stop the preview 
 D. Drag one of these selections to the timeline to start the track building process 
 E. Once it is in the timeline, drag the right edge of a loop to the right to stretch it  
  out longer or drag the same edge to the left to shorten the loop 
 F. Click in the middle of a loop and drag the entire loop left or right to change its  
  position in the timeline 
 G. Control clicking on a loop reveals several modification options, including: 
  1. The ability to change the key and the tempo 
  2. The option to add that loop to your Favorites list 
  3. The chance to open the Soundtrack Loop Utility 
  4. Quick ways to duplicate the loop or split it at the playhead 
  5. The opportunity to locate the loop on the hard drive 
 
IV. Adjusting the loudness of audio tracks 

A.  Click the pull down arrow or Control/click to the left of any track and choose             
.      Show Track Envelopes to reveal Volume and Pan envelopes will appear in.     
.       purple below the track 

 B. Click and drag on the circle at the start of the black line within the purple  
  volume envelope to raise or lower the audio for that track. (You can also  
  adjust the slider bar in the information section to the left of each track)  
 C. Double click anywhere on the black volume line to establish a key frame at  
  that part of the line. Raising or lowering a key frame will affect the  
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  volume of a track at the point of the key frame. Click once and hit the  
  delete key to remove an unwanted keyframe 
 D. Alternate method for adjusting volume: Moving the slider bar    
  located to the left of the track name. 
 
V. Applying tonal equalization and other audio effects to a track 
 A. Click on the Effects tab in the lower left window 

B. Click on the + sign to apply that effect to your track 
 C. Click on the triangle in the Name column to view specific parameters for each  
  effect. Clicking on the Advanced button will bring up a visual interface for 
  that particular effect  
 D. Move the button for any parameter to alter the effect 
 E. Each effect will have its own purple envelope in the timeline 
 F. Effects can be toggled on or off by clicking on the checkmark button,   
  next to each effect in the Name column. 
 
VI. Each track in the timeline also includes a visual representation of the instrument 
involved, the name of the loop, slider bars for changing volume or panning, a mute button 
(speaker), which will toggle the sound for that loop off and on, and a solo button 
(headphones), which will mute all other tracks. 
 
VII. Adjusting the volume of the entire composition 
 A. Open the Mixer window by clicking on its icon in the upper right corner. 
 B. Adjust the slider bar at the far right. 
 
 
VIII. Exporting your music composition for use in digital editing programs 
 A. First, save your Soundtrack file, preferably to a consistent folder for all  
 of your Soundtrack projects. This file can be reopened in Soundtrack   
 at a later date and altered track by track and effect by effect.  

B. If you wish to preserve the individuality of a track so it can be arranged or 
altered independently of other tracks in FCP, go File>Export.  From the Exported 
Items dropdown men, choose Selected Tracks, Track buses & Submixes. Each 
track will be converted to its own aiff file. Once again, export these tracks to            
both your Soundtrack folder and any specific FCP project folders. You can                        
then import the tracks from a project’s folder right into the Browser for                      
that project. 
Soundtrack File Menu: This box opens after choosing Export: 
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C.  When you want to export the mix as a stereo mix with only two channels,  
Go to the Submix column (second column from the right) in the lower center 
window and change the 1-6 dropdown menu to Stereo 1, 2. Go to File>Export. 
From the Exported Items dropdown men, choose All Submixes. 
 

 
 
IX. Working in Reverse: Exporting video from FCP into Soundtrack so that video can 
 have a unique Soundtrack composition created for it. 
 A. Set markers along the FCP timeline by hitting the M key twice at specific  
  positions of the playhead. This will bring up the Edit Marker dialogue  
  box. Name the marker and then click on Set Scoring Marker. 
 B. Go to File>Export>For Soundtrack. 
 C. In the subsequent dialogue box, name your sequence, tell FCP whether you  
  need to also export any audio (usually not), be sure that Markers: Audio  
  Scoring Markers is showing, and choose a saving destination that can be  
  quickly accessed by Soundtrack. 
 D. Go back to Soundtrack, open the File Browser, and navigate to the folder  
  where you saved the exported FCP clip. 
 E. Drag the FCP clip to the Video window. It will appear as the upper track in  
  the timeline and any scoring markers inserted in FCP will appear at the top 
  as orange dots which have orange lines descending from them down  
  through the tracks. 
 F. Loops can then be dragged to the Soundtrack timeline and positioned so that  
  specific beats coincide with the scoring markers. 
 G. Go to File>Export Sub Mix. Export to both your Soundtrack folder and your  
  specific FCP project folder. Also save the composition into your   
  master Soundtrack folder so it can be edited later if need be. 
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X. Noise Correction: Fixing audio problems within Soundtrack. 

A. Make a new sequence in FCP.  Then insert the problematic audio clip onto the  
timeline.   

A. Then export the audio clip to your folder, and into Soundtrack:  
      File > Export > For Soundtrack.   
B. When you open Soundtrack: File > Open > Find Your Clip > Open. 
C. When you have your audio clip finally open, make sure both tracks are     

                  selected before you start working.   
D. Move your playhead to where your corrections to begin in the track, then by 

                  holding down the mouse, drag and highlight the section that you want to fix. 
E. The go to: Process >Reduce Noise> Set Noise Print.   
F. When done: >deselect highlighted portion 
G. Go to Process>Reduce noise>reduce noise  and listen and then apply 
H. If you need to bring up audio > adjust amplitude and apply 

            J.  When done: Process > Adjust Amplitude.  This will help the rest of  
audio clip adjust to the change you made. 

            K. Save and your change will be transposed to FCP. 
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